em (cptnsubtext) wrote in component_help,
em
cptnsubtext
component_help

Header Vanishing

I actually have a few questions, but they all have to do with the same thing. The main problem is that my header is not showing up, and I think I know what's wrong. I have print_my_entries twice. The first place I have it is in "custom css modification", and underneath it I have what is mentioned in this tutorial, which is to get rid of the title (I think). I figured it was in the wrong place so I deleted it and the title came back (which I expected), but the header still didn't show up. I really didn't/don't want the title there, so I tried moving the code up there in the other place where print_my_entries is, which is in "shrinking and centering", but it kept giving me errors when I tried to compile, such as: Compile error: line 1242, column 5: Unknown token encountered while parsing layer: [TokenKeyword] = var
S2::Layer, S2/Layer.pm, 67
S2::Compiler, S2/Compiler.pm, 27

I think that was because I had print_body twice, so I tried just having everything else besides print_body and there weren't any errors, but it made my layout squish together and move really far to the right.

Also, right now my header shows up just fine in IE, but not in Firefox (which is my default browser).

I hope this all made sense and sorry if there are too many questions/problems! If anyone could help me that would be great (I looked in the memories and back through the entries and found things having to do with the header not showing up, but I couldn't find anything that really helped). My layer id is 6380486.

Solved!
Subscribe
  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic
  • 14 comments