Credit
Design: Minimalism
Coding: Uniquewonders
Tag Tutorial: Murklins
Icons: DryIcons
Mini Icons: Pinvoke

See our code!
drewcypher
My code is cut and pasted from all over this site. Recently, I decided I'd like to have the tags component included. I got the code to work, I now have the tags. I don't like the placement. Ideally, my page would be set up with profile, navigation, calendar, links, page summary then tags. I also like the tags setup on the "Smooth Sailing" layout, where you have multiple tags per line. This seems to take up much less space than having to scroll them all line by line.

I'd appreciate any help you might have to offer. Thanks.

EDIT: SOLVED! THANKS FOR ALL THE HELP.

Here's the code.Collapse )
devianc
Underneath the heading of my main entries, you can see a thick line that was a result of adding the custom entry function into my theme. If you still cannot see it initially, compare it too the components on the sides and the difference should be distinguishable.

I would like to know if anyone has successfully corrected this, as I've tried to fix it with my knowledge, but I am no programmer. The location of the code of the bug, or where I think it is, leaves me with nothing but tables that aren't, in direct way, affecting the extra line.

Any and all help would be appreciated.

- Matthew
piekid
Edit: All fixed. My thanks to kunzite1!

Although this is my first post here, I've been watching for a while and have used many of the tutorials. Everything has been going great until I went to edit my layer today. I made a small change and got an error (unrelated) I don't really understand, and it appears even if I just go straight to the layer and compile, with no changes. Last time I compiled the layer there were no errors, so I don't understand why it has suddenly happened. Anyway this is the error I got:
ErrorCollapse )
My page looks normal other than the two components I meant to fix, so I really don't get it.
Any help is much appreciated! :)
benderette
I am not sure if this is the right place to put it but I was wondering has anybody have their problems by click on their own tags. You get a message like this:

Error

Sorry, one or more specified tags do not exist.

Is there a way to fix the problem?
ex_uniquewo
Here are all the properties one can use in Component. Please, comment if there is any mistake.
Read more...Collapse )
celticdreamz
How do I change the comment box width to a certain number of pixels?