December 1st, 2005

daydream

Scrolling entries...

I was playing around with my layout and I finally have it to a place that I like, with a small problem. I would like to make it so that my center component where my entries are is a fixed height even with my side components. I put in the scrolling entries code I found on the tutorials page and it went in without a problem but it didn't change anything, I still have no scrollbar. I was just wondering if there is another code or some variable I need to set that I'm missing somewhere.

Thanks in advance.

Alternating Colours

I'm using the Music/Book/TV components (v 2.0) in my layout and it was working fine until I changed the colours in my journal. I'm assuming something that was the same colour before is now 2 different colours and so there are alternating background colours in the component. The only problem is that there aren't alternating font colours... how can I get the font colours to alternate as well?
pacific

custom title bar + shrinking and centering

Hi! I've read both the shrinking/centering + header image tutorial and the custom title bars component tutorial. I currently have the custom title bar implemented in my layout, but I am having trouble shrinking and centering -- mainly, should the custom title bar code be embedded in the shrinking and centering code or vice versa? I'm shooting for a look similar to blue_hurricane with the nav bar centered over the custom title comp when it is all done. Shrinking and centering achieves the look I am going for, but I just can't get the custom title bar along with it.

Thanks already to the excellent minions who have compiled the tutorials, I was suprised at how far I got with S2 on my own on my very first try!

Cheers and thanks!

Edit: I got the codes to compile when I run them together, but the custom title bar comp no longer shows up, so i think something in the s&c is overriding it.

It is layer 5596201 and I just made it public. Thanks! :)
Pip logo

Am I going mad??

Ok, I changed my layout a while back but I've just noticed that my smilies aren't showing up on the reply page.

I swear on my old layout they used to. I am right yeah??

Any ideas?